TopLevelNode NodeLabel wrong?

When gepsio reads the toplevelnodes it is reporting the last child node's Nodefact.id as its NodeLabel. I would think the Nodelabel would be soemthing to do with the presentation linkbase roleref. ...

Id #11068 | Release: None | Updated: Mar 8, 2016 at 2:23 PM by KingmanB | Created: Mar 8, 2016 at 2:23 PM by KingmanB

Error while testing Spanish taxonomy

Hello!!! I am trying testing Gepsio with samples provided by spanish CNMV (goverment department who implements XBRL), and the test throw an error. http://www.cnmv.es/portal/xbrl/xbrl.aspx, "Taxo...

Id #11063 | Release: None | Updated: Feb 18, 2016 at 11:29 PM by jmfenoll | Created: Feb 18, 2016 at 11:29 PM by jmfenoll

XBRL document will no longer load into GEPSIO 2.1.0.8

Hi Jeff I have a working application that loads XBRL (.xml files) using GEPSIO 2.1.0.8 with C# all working fine until it stopped working recently, by presenting an exception as follows: "Type 'ht...

Id #10871 | Release: None | Updated: Jan 2, 2016 at 11:41 AM by IanCrisp | Created: Jan 24, 2015 at 2:29 PM by IanCrisp

Solvency II XBRL

Hello, I think there is an issue with the current european Solvency II taxonomy because the latest source code does not return the correct contexts and Facts of a test instance document. I attache...

Id #10673 | Release: None | Updated: Jul 14, 2014 at 1:48 PM by RichardRohrboeck | Created: Jul 14, 2014 at 1:48 PM by RichardRohrboeck

XbrlSchema GetElement returns incorrect element

Hi, I think I've found an issue where in the XbrlSchema.GetElement method was returning the incorrect element when 2 or more element names exist in different namespaces. Currently the GetElement ...

Id #10556 | Release: None | Updated: Mar 14, 2014 at 12:50 PM by JeffreyFerguson | Created: Mar 14, 2014 at 12:40 AM by Quaddo

problem with <imports>

Hi Jeff. First that all, i want to thank you for your work, and excuse me for my bad english... i need to practice a litle more =P. Well, i found a problem in schema when it have an import schema....

Id #10458 | Release: None | Updated: Jan 14, 2014 at 5:51 PM by vvenegas | Created: Dec 8, 2013 at 8:45 PM by vvenegas

Uri problem

Hi Jeff. First i would like to thank you for the great job you did. There is a problem with (new Uri) in the Fact class in row 109. According wikipedia http://en.wikipedia.org/wiki/XML_namespace Na...

Id #10423 | Release: None | Updated: Oct 30, 2013 at 2:53 PM by JeffreyFerguson | Created: Oct 30, 2013 at 1:20 PM by Kroyff

Exception while loading large instance file

Hi Jeff, I'm using version 2.1.0.6 of gepsio library and trying to render XBRL files. For this XBRL rendering, I've downloaded few sample sets from sec.gov site. Everything seems to work fine unti...

Id #10201 | Release: None | Updated: Jun 18, 2013 at 6:16 AM by DipakMahajan | Created: Jun 18, 2013 at 6:13 AM by DipakMahajan

XBRL Divident does not return Facts and Lebels

Hi Jeff as discussed, I have uploaded the XBRL Instance for Dividends from one of the reporting firms. when I used Arelle, it could extract all the concepts, facts, labels etc. but when using gepsi...

Id #9632 | Release: None | Updated: Feb 14, 2013 at 6:25 PM by xbrl2012user | Created: Sep 10, 2012 at 2:55 PM by xbrl2012user

Problem in getting schema for complexType.

Hi Friends, We are trying to use the GEPSIO Source Code for the parsing the German Taxonomy. But we are facing a problem with the complex type. Could any one help us if they have encountered the s...

Id #9420 | Release: None | Updated: Feb 14, 2013 at 6:25 PM by vamsiravala | Created: May 28, 2012 at 5:46 AM by kpraveen